Report bugs


Topic Replies Activity
About the Report bugs category 1 July 5, 2020
Continuous Gesture Classification Real-time adquisition 2 October 20, 2020
Arduino Library Deployment 5 October 19, 2020
STM32L476 (Disco) 29 October 15, 2020
Model does not update labels when supplying new data 5 October 13, 2020
Accidentally closed the log window 4 October 10, 2020
Failed to connect Edge Impulse from OpenMV IDE 3 October 8, 2020
why can't build CMSIS-PACK 7 October 7, 2020
Altered accelerometer arduino script seems to get stuck/glitch the COM port 4 September 30, 2020
Inconsistent data acquisition/frequency (using dataforwarder) 4 September 30, 2020
Unable to upload Accelerometer Train Data from Arduino Nano 33 BLE using Edge Impulse Daemon 3 September 30, 2020
Can't download deployment firmware 4 September 29, 2020
WASM Test run with failure ERR: -1004 (EIDSP_MATRIX_SIZE_MISMATCH) 6 September 10, 2020
Deployment of impulse on device not showing the expected results 19 September 10, 2020
Platform.local.txt + other arduino code = exit status 1 - platform.local 4 September 9, 2020
Issue Compiling Impulse on Arduino Nano 33 3 September 9, 2020
STM32 cube.AI Library build | Job Failed 4 August 31, 2020
Deployment: building firmware for Arduino Nano error 10 August 19, 2020
Failed to collect image data from Android device 12 August 19, 2020
Mobile phone classification error 7 August 14, 2020
Deployed WebAssembly build gives different outcome compared to my edge impulse dashboard 5 August 6, 2020
JS heap out of memory when using large files 6 July 28, 2020
Training output error : Negative dimension size caused by subtracting 5 from 4 for 6 July 24, 2020
Arduino Example for Data Forwarder 2 July 20, 2020
I can never get ST B-L475E-IOT01A to connect to WIFI 7 July 17, 2020
MFCC Error: Number of samples, -6, must be non-negative 6 July 14, 2020
Incompatible with ArduinoBLE? 7 July 10, 2020
Sound sampling failing after update 4 July 8, 2020