Timestamp csv not uploading


I have acceleration data which I am trying to train for two different states, I have two timestamps
11:27, 11:30 but for each timestamp I have 40 lines of accX, acc, Y, accZ.

When I upload the data it just says “[1/1] Failed to upload training.csv: For CSV files without a timestamp column, need exactly one line with values (but found 80)”

Here is a screenshot of the data:

I converted the timestamps to milliseconds as read on another query, but still get the same error.

Any help is greatly appreciated

All the best,

Hello @Zopliloto,

Can you try to put your timestamp as integer values and see if that works ?



Thank you for your response, I converted to integer - 11 (hour) for each line of code but received the same error message.

Any help would be appreciated?

Hey, I have not received a response and still can’t upload my data, is there something else I can try?

All the best,

Hello @Zopliloto,

Sorry for my late reply, I’ve just seen your message.

I am not sure what you meant by:

I converted to integer - 11 (hour)

Also, I have just seen that your timestamp is always the same.
You should have something like


The timestamp being in milliseconds and should be constant (same increase, here +10).

I hope that works.