This problem occurs to me and I cannot solve it even though I completed all the steps correctly, but this problem remains. I added arduino cli to path correctly

Hi @morteza.ali

Can you post the version of the Arduino cli?

arduino-cli version

If you cant list the version try updating the path to the arduino cli:

Right-click on “This PC” or “My Computer” and select “Properties”.
Click on “Advanced system settings” on the left side.
In the System Properties window, click on the “Environment Variables” button.
In the Environment Variables window, under “System variables”, find the “Path” variable and select it, then click the “Edit” button.
Add the path to the directory where Arduino CLI is installed to the list of paths. Make sure to separate it from existing paths with a semicolon (;).
Click “OK” to save the changes.

Post screenshots or paths of the PATH and arduino cli exe installation location



this is a duplicate thread. closing.