How to disable false emails


I keep getting emails saying: " ‘Run actions’ ran successfully". It’s a few emails a day. I haven’t used edge impulse for the past few weeks, so I think something is broken in your email system?

There is also no option to turn off emails entirely, at least I can’t find it. What can I do to stop this spam?

Hello @langestefan,

This looks like a pipeline notification.
To disable it, you can go to “Data sources” and then you can edit your pipeline to remove the notifications:

Let me know if that works.



Thanks. Why am I still getting notifications though? And why isn’t there any global email notification setting?