FOMO feature explorer possible bug

Has anyone seen a weird little bug with FOMO where the feature explorer does not show all your classes? I just made a FOMO model for which 6 different objects were in each image (changed camera angle, background, object positions etc.) The feature explorer only showed the first label (1gold).

I fixed the issue by adding 5 more images, but this time having only one object in each of the new images. (I actually missed 5blue, but fixed it after adding an individual image for 5blue.)

Also, when I trained the model the training went fine, but when I tried to load the model back onto my cell phone using the edgeimpulse webApp it did not load.

Actually even with this feature explorer fix, the webApp is not running. Not sure why about that, the WebApp has always worked for me.

Hello Jeremy,

Indeed, we noticed that today too:

We’ll let you know when it will be fixed.

Thanks for the feedback.



1 Like

Hi Jeremy. Please see the update here and take note that you might need to retrain and try the deployment again.

1 Like