Failed to load "trained.tflite",


Project ID:

**Context/Use case:
This is a problem with OpenMV.
I have downloaded the edge impulse’s file to my memory card,Then I inserted the memory card into my OpenMV and it showed the above error。But for the models I trained before (which were small, so no memory cards were inserted), my OpenMV worked fine。The last thing I need to add is that my memory card is only 2GB.

How can I solve this problem?

Greet you!

I think the model should be fine, but porting it to OpenMV causes errors.

Hello @Tutu_is_not_hutu,

Can you share your project ID please?
I’ll have a look at your model to see if I see anything odd.



I sent an email to you. Did you receive it?

Hello, and thanks for your quick response:

Please start with a photo of the OpenMV community:
The original link is :小白初学OpenMV,遇到bug不会处理 - #2 by kwagyeman - Chinese 中文 - OpenMV Forums

ok,After seeing the OpenMV community, I trained a new model with the ID of:10550673 But I still get an error after I try.The OpenMV IDE error message is the same as before.
My OpenMV device is OpenMV Cam H7.

I just wanted to add something to what I told you before, in case you got the wrong idea.
when I was training the model(creat impulse)Set the photo to 32×32.But this did not appear in the same situation as in the forum, I successfully trained out the model (ID: 10550673),There was only an error after I ported to my openmv.So the situation in the forum is not exactly the same, please don’t misunderstand。

Here are my Settings