Error when training object detection (Error code 139)

I run into an error when I am trying to train my object detection model. I start the training and I get the following error: “Application exited with code 139 (Error)”

These are the full logs:

Creating job… OK (ID: 1042829)

Scheduling job in cluster…
Job started
Splitting data into training and validation sets…
Splitting data into training and validation sets OK

Training model…
Training on 317 inputs, validating on 80 inputs
Building model and restoring weights for fine-tuning…
Finished restoring weights
Fine tuning…
Attached to job 1042829…
Attached to job 1042829…
Attached to job 1042829…

Application exited with code 139 (Error)

Job failed (see above)

Hello @ZsombolyBalazs,

I just increased you compute time and memory limit.
Can you try again to see if it works now please?



Hi @louis,

Thank you for your fast reply. I just tried again and it still gives me the same error.

Just tried to add some more performances, can you try again?

Note that Object Detection needs more compute resources than the other types of projects, I did not really checked what was your project about in the first place :smiley:

Let me know,



Hi @louis

It still gives the same error :frowning:

My project is about solving a special captcha with object detection. I am quite new to Machine Learning is Object detection a bit overkill for my use case?

Please let me know.

Hi @ZsombolyBalazs,

So just been checking about your project, you have 33 labels which is a lot for the object detection, I am not confident that you will get good results in this case :confused:

Oh, thank you very much for your help. I will try to come up with a better solution.